RESOLUCIÓN DE TRIÁNGULOS CON HOJA DE CÁLCULO (EXCEL).

MAPA

Puedes utilizar una hoja de cálculo para elaborar un modelo de resolución de triángulos para cada uno de los cinco casos que nos podemos encontrar en función de los datos.

Considera el primer caso: de un triángulo conocemos sus tres lados y buscamos los tres ángulos.

Construye la siguiente hoja de cálculo:

 

A

B

C

1

Tres lados

2

a b c

3

a

5

4

b

4

5

c

3

6

A

7

B

8

C

9

 

10

a

=B3

11

b

=B4

12

c

=B5

13

A

=GRADOS(ACOS((B3*B3-B4*B4-B5^2)/(-2*B4*B5)))

14

B

=GRADOS(ACOS((B4*B4-B5*B5-B3*B3)/(-2*B5*B3)))

15

C

=180-B13-B14

Los datos debes introducirlos exclusivamente en las celdas B3, B4 y B5.

Ten en cuenta que si uno de los lados es mayor que la suma de los otros dos , el triángulo no tiene solución y la hoja elaborada nos mostraría un error. Para contemplarlo puedes incluir en la celda B9 la siguiente expresión:

   =SI(O(B3>(B4+B5);B4>(B3+B5);B5>(B3+B4));"NO HAY SOLUCIÓN";"SOLUCIÓN ÚNICA")

Construye la hoja propuesta y aplícala a la resolución de los siguientes triángulos:

a=3,b=4,c=5        a=3,b=3,c=3        a=23.5 ,b=34.7 ,c=55.2        a=3,b=4,c=8        a=3,b=4,c=7

Prueba luego con otros valores.

Si quieres practicar pulsa en uno de los siguientes botones

Hoja de prácticas vacía (para construir).

Hoja de prácticas elaborada (para practicar).

Para el resto de los casos construye herramientas similares. Ten en cuenta que en el caso de dos lados y el ángulo opuesto a uno de ellos debes prever la existencia de dos soluciones.


¿Qué hacer a continuación? (pulsa en el enlace resaltado correspondiente)

    Crear otra hoja para contemplar otros casos: Excel ampliado.

    Crear herramientas en otro entorno: asistente de Matemáticas DERIVE..

    Crear herramientas en otro entorno: lenguaje JavaScript para HTML.

    Ir a la página inicial de triángulos: Regresar a Triángulos.